AnsweredAssumed Answered

Nintex 2013 workflow error with Send Notification

Question asked by hoffmank on Nov 15, 2016
Latest reply on Nov 18, 2016 by hoffmank

We have a SharePoint 2013 / Nintex Workflow 2013 workflow that we have been using for over a year.  There are several steps where we send notifications to a Group email address, with "Send individually addressed notifications" checked.

 

Over the past few days we have been receiving workflow error messages on a particular step that does this.  It is actually the second send notification to the same group.  The first notification does not give an error.  When I look at the detail, I see this message:  Failed to send notification. Cannot get the full name or e-mail address of user "c:0+.w|s-1-5-21-2107199734-1188698053-504519907-87171".

 

I don't know why the Send Notification step is putting that odd email address into the To and From, when for the other send notification steps, it shows the expected group name.  I tried to create a new Send Notification, selecting the group from the Select People and Groups - Webpage Dialog, and while it appears to be correct when I save the action, if I click on Configure again, I see that this odd email address is back.

 

This is a critical process and we have 25 or so other documents in various stages of this approval workflow already, so I appreciate any assistance in resolving this.  I assume that the only way to take care of the ones have errored (already been through two of the approvals) is to create another workflow to pick up where this one left off.  I also would need guidance on any way to handle the workflows that are in various stages of the approval process.

Outcomes