AnsweredAssumed Answered

How do I successfully turn off delegation for flexi tasks?

Question asked by cwilchowy on Aug 4, 2016
Latest reply on Aug 15, 2018 by

I have turned it off in all task in the workflow. Task form still says "Or you can delegate this task to another person" with hyperlink. I don't want to use Nintex Forms yet, only Workflow and OOTB form. How do i remove delegate prompt?


Again, I have turned off delegation. Even published the workflow twice. Any guidance?