AnsweredAssumed Answered

Unable to disable reject in lazy approval

Question asked by khtan on Aug 4, 2016
Latest reply on Aug 5, 2016 by cazza162

I've changed the lazy approval term of "reject", "rejected" and "rejected." with additional word "disabled-" in front.

E.g.: "reject" changed to "disabled-reject".

 

But when user reply email with "reject" or "reject.", task will be rejected.

 

I've tried "rejected" and "rejected.", lazy approval will not interpret it which is expected result but is wrong for "reject" and "reject."

 

Could Nintex support confirm this is a bug?

Outcomes