AnsweredAssumed Answered

Create Item in Another site new error and no can do

Question asked by drose on Feb 24, 2016

Suddenly when trying to use the method to 'Create item in Another Site' we are getting a bizarre error.

SP 2010 Enterprise and Nintex 2010.

"Create site specific item activity could not find the document template at "http://...ProjectFormLIbrary..." to create the item with.

 

Created a very simple test workflow with just the method and vanilla content type and get same error.  It will not create item anymore.

 

My permissions are 'full control' to the site, library and application.

 

How could this have become corrupted?  Is it a permissions issue?  How does Nintex handle permissions?  Is there some area in the Nintex DB that could be at fault causing this?  Nintex will still copy items method and most other methods seem to be working..

 

Last week the method was working but now it is broken and we are getting this error for all attempts to create a doc from content type .xsn template without having changed anything about thee workflow or document template.

has anyone else seen such an error when working with Nintex 2010 and does anyone have a suggestion as to what might be a fix for this unfortunate issue?

 

tx

 

dave.

 

Message was edited by: dave rose:  Still busted.

 

Message was edited by: dave rose,  THIS ISSUE HAS MIRACULOUSLY SPONTANEAOULSY RESOLVED TODAY.  BUT ONLY AFTER QUITE A FEW HOURS CODING A WORKAROUND.  OH WELL.  I'M GLAD THE METHOD IS WORKING AGAIN AND HOPE IT CONTINUES.  SOME OF THE WORKAROUND MIGHT BE WORTH IMPLEMENTING SO ALL IS NOT WASTED.

Outcomes