AnsweredAssumed Answered

Nintex Workflow Stuck in "Starting" Status

Question asked by andrew_valentine on Jan 29, 2016
Latest reply on Apr 5, 2016 by andrew_valentine

Hi Everyone,

 

I have an issue with workflows at the moment. They are supposed to start automatically and manually but they don't work at all.

 

Going back a month ago maybe a little while longer everything worked fantastic. Now the same work flows that worked well get stuck in "Starting" status and this is across the whole SharePoint site collection, affecting every list on every site and sub site, workflows do not work anymore.

 

The only recent changes i'm aware of between the time they worked and the time they stopped have been:

1 - Company Credit card details had changed and were not updated on SharePoint 365. They were eventually updated.

2 - Renewing Nintex forms and workflow licenses.

 

SharePoint designer workflows also do not work and do the same thing.

- SharePoint designer workflows add a column in the list for the workflow that shows the Status as "Starting" and that never changes until I manually 'end the workflow'. No history is logged because the workflow did not start.

- Nintex workflows creates a column within the list also, however does not display any status in the list view. I have to enter workflow settings and can see all Nintex workflows get 'Suspended'.

 

I am a system admin, all workflows created and published by myself. All worked until very recently. Any manual changes are all made by myself, there are no other developers.

 

I've seen a fair bit online but nothing helping me with the SharePoint 365 side of things. Was wondering if maybe there is something I can do through Nintex 365 to fix the problem.

 

Does anyone have any ideas at all for SharePoint Online issue like this?

 

Regards,

Andrew

Outcomes