AnsweredAssumed Answered

select people and Groups doesn't show current email address of the users

Question asked by manjusha.koneti on Jan 28, 2016
Latest reply on Jul 21, 2016 by manjusha.koneti

Hi All,

 

Can someone help me how i can fix this issue ?

 

I am working with nintex 2010. Recently i got a requirements to update the nintex workflow to send a email notification when user adds new form in share point library. Actually email should be sent to the group of people where as from address in the email should show user who added the form inside the SharePoint library.

I know how to configure the "Send Notification" but some weird thing i found with people picker (send notification) is for some people email address is set to  username@oldcompany.co.uk where as for few people email address set to username@newcompany.com, There is no consistency in email address even though all the employees are working for same company.

 

Recently our company name is changed from "OldCompany" to "newComapny" and every employee is given with 2 email addresses (usrname@oldcompany.co.uk and username@newcompany.com). when workflow sends email for few employees it is picking  usrname@oldcompany.co.uk where as for few people sending as username@newcompany.com. Even i have checked in share point server where all the employees profiles sits,all the employees SIP addresses are given as  usrname@oldcompany.co.uk and work emails are given as username@newcompany.com. But still we are not sure how nintex is picking employee email addresses ?

 

We are unable to reflect the email address changes in people picker for all the employees how can i fix this issue ?

 

My final requirement is email should be sent as username@newcompany.com when user adds new form in sharepoint library.

I have tried to explain the issue clearly here, but please let me know if you are still not able to understand it clearly. I can try to explain it clearly.

 

Thanks  in advance for those who give their heads up on this issue...

Outcomes