cancel
Showing results for 
Search instead for 
Did you mean: 
allan
Member since ‎11-09-2017
Workflow Hero

Badges

Latest Posts

Bad positioning due to rules

Hi everyone,When applying rules to panels, things can go bad, Sometimes controls are overlapping, but what's happening here is even different.By default, the controls are hidden. Depending on values, ...

In Nintex for Office 365
  • Posted by allan
  • | September 17, 2018 00:41
  • Views 176
  • Replies 1

Missing Component Workflow

Hi everyone,I have 2 Component Workflows on my tenant. I know where is the first one, but not the second one.Is there a way to find this missing component workflow ?More details :- the lost workflow h...

In Nintex for Office 365
  • Posted by allan
  • | August 07, 2018 05:58
  • Views 114
  • Replies 0

Participating In

Issues with Site & user administration connection

My company recently migrated to SharePoint Online and I'm working on updating my Nintex on-prem workflows to work in Nintex O365. I have a simple workflow where I'm trying to user the Office 365 Query...

In Nintex for Office 365
  • Views 94
  • Replies 4

Nintex workflow - send an email "[%Workflow Context:InitiatorUserId%]" shows i:0#.f

Hi all ,As per topic seems weird that no matter which option i set for send an email for workflow context : intitator user id it will shows with " i:0#.f|membership|abc@domain.com "

In Nintex for Office 365
  • Posted by Edwin
  • | March 13, 2019 18:36
  • Views 98
  • Replies 2

Copy task attachments to Master Item on O365...

Hi all,just to give you the context, my company is working on a 300 workflows tenant splitted into a lot of site collections.We have built a component workflows called "Copy TaskAttachments to Master ...

In Nintex for Office 365
  • Views 288
  • Replies 4

issue with date field and xml

I have a date field in a repeating section. Tobe able to usethe date fields in emailsor tablesetcI have to:query the repeating section xml - theoutput date text is10/19/2018convert the value (invarian...

In Nintex for Office 365
  • Posted by elko
  • | November 22, 2018 00:01
  • Views 336
  • Replies 3

nintex forms javascript button submit issue

Hi I have a java script button that when clicked does some validation and clicks another save button which submits the form. however the js submit code doesn't do anything. it just says loading and ge...

In Nintex for Office 365
  • Posted by likki1234
  • | November 15, 2018 13:01
  • Views 209
  • Replies 1
View All