mpkrishna
Member since ‎08-21-2009
Nintex Newbie

Badges

Latest Posts

Not able to open task from K2 task list from MAC

Hi, we developed a workflow using K2 BlackPoint(1420) & InfoPath 2007. One of our user is trying to open a task from thier MAC PC. But it is ...

  • 832
  • 0
  • 2

Unable to create smartobjects for sharepoint list

Hi I am getting the following error while creating smartobjects from sharepoint. http://Sharepointsite/subsite/_layouts/K2/Error.aspx?ErrorText=...

  • 24
  • 0
  • 2

Upgrade from k2 BlackPoint V 4.9040.1.0 to V...

Hi, We are using K2 BlackPoint(4.9040.1.0) and we want to upgrade to K2 BlackPoint(4.10060.1390.0). Is there any Cost involved? Is the upgrada...

  • 586
  • 0
  • 2

Deploy SmartObjects: Task error: SmartObject Serve...

Hi All, getting the below error while creating Smart Object in Sp 2010 environment. Installation was properly done. Any hlep !!!! Deploy S...

  • 29
  • 0
  • 8

K2 WorkList webpart in SP2010 not displaying any t...

Hi, I configured K2 WorkList webpart in Sharepoint 2010 server(K2 BlackPearl server is in a different Server). The K2 WorkList is not showing any t...

  • 447
  • 0
  • 3
View all

Participating In

Error while developing and deploying K2 Workflow

While SharePoint List K2 Workflow Development: When I try to drag a Step for e.g. Edit list Item, I get following error message: Unable to load conte...

  • By Shaf1
  • December 07, 2011  07:16
  • 17
  • 0
  • 1

Somebody Please help me on this issue(Reading Mult...

I am new bie to K2 ,what i have done is I used SharePoint workflow intergration client event for creating tasks.Which bascially created task for 3-4 ...

  • 228
  • 0
  • 2

InfoPath rules error

I am trying to use a simple InfoPath form in a workflow. The form has several views. At the moment then only thing the K2 workflow does is display on...

  • By llebron
  • January 24, 2011  06:43
  • 151
  • 0
  • 6

Mail Event

Why mail event not run when I fill subject? Anybody can help me?

  • By Aqhoez
  • January 12, 2011  19:40
  • 330
  • 0
  • 2

URL not displaying correctly in InfoPath.

Hi All, I have a smartobject that pulls data from a list in SharePoint 2010. One of the columns is a URL and the SmartObject definition says that t...

  • By Thirsty
  • November 24, 2010  03:59
  • 809
  • 0
  • 2
View all