Code Fix: Unable to proceed to K2 App activation on the App Catalog

  • 16 February 2021
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Code Fix: Unable to proceed to K2 App activation on the App Catalog

KB002242

PRODUCT
K2 Five 5.0
K2 Five (5.0) Fix Pack 11
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

You can't proceed to the K2 App activation on the App Catalog as an AAD Authorization error occurs.

Image

Error Message

The error reads:

AAD Authorization: Error issuing app only token.

Cause

The certificate used to sign a token was not exportable.

Resolution

  1. Ensure you have K2 Five RTM installed.
  2. Get the K2 Five RTM FP11 from Regional Support.
  3. Install the K2 Five RTM FP11 to apply the fix.

 


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