Code Fix: K2 Host Server takes a long time to stop and start

  • 16 February 2021
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Code Fix: K2 Server takes a long time to stop and start

KB002328

PRODUCT
K2 Five 5.0
K2 Five (5.0) Fix Pack 19
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

In a K2 environment with many licensed users, when the K2 Service is stopped or started it takes a few minutes to complete the change.

Cause

Legacy issue, the K2 Server loaded the registered licensed users into memory but did not use the data as Licensing is now handled by the K2 Host Server

Resolution

  1. Ensure you have K2 Five RTM installed.
  2. Get the K2 Five RTM FP19 from Regional Support.
  3. Install the K2 Five RTM FP19 to apply the fix.

 


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