Code Fix: Guest users cannot see any forms when signed into the K2 Mobile app

  • 16 February 2021
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Code Fix: Guest users cannot see any forms when signed into the K2 Mobile app

KB002362

PRODUCT
K2 Five 5.0
K2 Five (5.0) Fix Pack 21
LEGACY/ARCHIVED CONTENT
This article has been archived, and/or refers to legacy products, components or features. The content in this article is offered "as is" and will no longer be updated. Archived content is provided for reference purposes only. This content does not infer that the product, component or feature is supported, or that the product, component or feature will continue to function as described herein.

 

Issue Description

When you are signed into the K2 Mobile App as a Guest, you cannot see any forms.

Cause

The claims token received from live.com does not contain a UPN claim.

Resolution

  1. Ensure you have K2 Five RTM installed.
  2. Get the K2 Five RTM FP21 from Regional Support.
  3. Close the K2 Mobile App.
  4. Install the K2 Five RTM FP21 to apply the fix.

 


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