Replies

Re: NW - Create Item action > New item id but n...

One thing I tried. I added "Commit pending changes" action. At least for now the logic is working. For now.

  • 1279
  • 0
  • 0

Re: NW - Create Item action > New item id but n...

Hi Cassy and thank you for your answer. The missing files are sadly not there.

  • 1279
  • 0
  • 0

Re: how to get previous value of a list item in Ni...

The downside of the Conditional start option is that it is a syncronous action, which means that if you have more than a few checks, the form wil...

  • 8741
  • 1
  • 0

Re: Make POST - Web Request on dropdown change eve...

Hi Nagarjuna If you´ve found out the solution, that´s good, for any other users, hopefully this will help: The trix is to have no whitespace ...

  • 1022
  • 3
  • 0

Re: Web Request not populating text field

Thank you for this but this was one of the first things I tried but without any luck. Actually I need to do this each time I run the "Run now" ac...

  • 1758
  • 0
  • 0

Re: Web Request not populating text field

Thank you. Here´s what I can send. The xpath for display is: //Level1/Level2/FullName/text() In the "Run Now" I get the results normal (...

  • 1758
  • 0
  • 2

Re: Want to open edit form based on selection from...

Hi Jesse! This worked out for me. I actully ran into problems on page save where I got the error "Error:This page contains content or formatting...

  • 7329
  • 2
  • 0

Re: New Feature - Document Generation On Premises ...

Hi @Marco and @Kevin. I read somewhere you need to turn on Nintex Live. I have this exact problem you describe and in my environment I am having ...

  • 29508
  • 0
  • 0

Re: Inline Function Substring not working for me

Hi Fernando! Actually I am trying this in Lorem Ipsum (dummy language), the same as in my example. There are no special characters. -gunnar ...

  • 4903
  • 1
  • 1