Replies

  • By kei
  • April 04, 2016  12:55
  • 543
  • 0
  • 0

Re: HTML in a workflow variable getting stripped o...

It's the page you're sent to when you view details on the email notification you get asking you to approve or reject the task. The page URL ends...

  • By kei
  • April 04, 2016  12:44
  • 2215
  • 0
  • 2

Re: HTML in a workflow variable getting stripped o...

'Additional Security Access' isn't a real field. It's just static text used as a header. I'm not trying to create a page through a workflow base...

  • By kei
  • April 04, 2016  12:23
  • 2215
  • 0
  • 4

Re: HTML in a workflow variable getting stripped o...

I've attached a screenshot. Hopefully this would make it clearer. It's the task approval page. The encircled text is supposed to be a table spli...

  • By kei
  • April 04, 2016  11:44
  • 2215
  • 0
  • 6

Re: HTML in a workflow variable getting stripped o...

Oh I simply wanted the variable's value including HTML to be preserved when it's displayed on the approve/reject page in SP. I understand that it...

  • By kei
  • April 04, 2016  11:31
  • 2215
  • 0
  • 8

Re: HTML in a workflow variable getting stripped o...

Yep it does seem to be the case that if I put the variable in the Task Description, the HTML does get stripped out on the Approve/Reject form. If...

  • By kei
  • April 04, 2016  11:17
  • 2214
  • 1
  • 10

Re: HTML in a workflow variable getting stripped o...

Haha, yes this is how the variable came to be on my end as well. But I guess I'm placing my variable inside the Task description field instead...

  • By kei
  • April 04, 2016  10:17
  • 3464
  • 1
  • 12

Re: HTML in a workflow variable getting stripped o...

Okay here's what I have right now, let me know what I need to change: - Multiline text variable containing said HTML. - This variable is inse...

  • By kei
  • April 04, 2016  10:11
  • 3464
  • 0
  • 1

Re: HTML in a workflow variable getting stripped o...

Yes, I require something similar. The variable is actually coming from a loop that goes through a repeating section of a form. The Flexi task ...

  • By kei
  • April 04, 2016  09:59
  • 3464
  • 0
  • 14

Re: HTML in a workflow variable getting stripped o...

Oh okay. I'm guessing I can't preserve and use the HTML in a variable then for what I want.

  • By kei
  • April 04, 2016  09:29
  • 3464
  • 1
  • 0

Re: Make edit form readonly after workflow complet...

Thanks Eric! This was really helpful! I was initially looking at the Form settings, when I should have been looking at the Workflow (:

  • By kei
  • March 28, 2016  10:33
  • 2548
  • 0
  • 1