Replies

Re: O365 Nintex Form throwing error after updating...

I ended up fixing this issue by removing that field from the Form and creating a new people picker field. I then in the Workflow have the new fie...

  • 1765
  • 0
  • 0

Re: O365 Nintex Form throwing error after updating...

I got a hold of them yesterday Enrico. Thanks and I'll be sure to provide an answer once we get it sorted out.

  • 1765
  • 1
  • 0

Re: O365 Nintex Form throwing error after updating...

Yet another layer. If they completely close out their browser and open the list back up, then it loads just fine. I'm seeing this across all brow...

  • 1765
  • 0
  • 0

Re: O365 Nintex Form throwing error after updating...

So this seems to be intermittent. I received the same error message up above after I assigned the form to myself. I tried to view and edit to the...

  • 1765
  • 0
  • 0

Re: O365 Nintex Form throwing error after updating...

Yeah it's working correctly, and routing the emails like it should. Just there is a delay for some reason.

  • 1765
  • 0
  • 0

Re: Why Is my Workflow Stuck after parallel tasks

That didn't work. I'm stumped at this point. I'll play with the "pause time" for a few minutes after submitting just so things update properly. I...

  • 919
  • 1
  • 0

Re: Why Is my Workflow Stuck after parallel tasks

Thank you ‌. I'll try to restart the timer service and report back if it takes off. Appreciate the prompt responses.

  • 919
  • 1
  • 1

Re: Why Is my Workflow Stuck after parallel tasks

I guess that is a possibility. I have 7 of these workflows that go to different users in different facilities. This one seems to be the only one ...

  • 4178
  • 1
  • 3

Re: Why Is my Workflow Stuck after parallel tasks

My original workflow was set up that way, and I was running into the same issue. I thought maybe it was too many actions for one parallel action,...

  • 4178
  • 1
  • 5

Re: Why Is my Workflow Stuck after parallel tasks

The workflow status just shows "Running." I attached the screenshot requested. it's two images so don't get tripped up by the multiple emails ...

  • 4178
  • 1
  • 7
  • 4161
  • 1
  • 9

Re: Question about Parsing XML Data

Hey everyone, I figured out the issue. On the Query List option, the filter auto sets itself to run on all items in the list. We put a filter on ...

  • 3898
  • 1
  • 1
  • 664
  • 1
  • 0

Re: fn-IsMemberOfGroup not working like I think it...

Just made this change Jan, but it is still not letting me submit with using someone's name in that group.

  • 3001
  • 0
  • 2

Re: fn-IsMemberOfGroup not working like I think it...

Correct. Or do you know of an easier way to accomplish this?

  • 3001
  • 0
  • 5

Re: fn-IsMemberOfGroup not working like I think it...

Hi Cassy, I tried that approach as well but it was acting funny. It would only allow people from that group to use that field. So if you weren't ...

  • 3001
  • 0
  • 7
  • 3000
  • 0
  • 9

Re: Using JSON to Parse People Picker

I've still been trying to get through this but coming up short. It returns the ID that the person is, which is stored in SharePoint. I'm just not...

  • 1256
  • 1
  • 0

Re: Using JSON to Parse People Picker

I checked and I already had that checked, so I may just be pulling the wrong JSON data in. I'll take a second look at my syntax and will update w...

  • 1256
  • 1
  • 0

Re: XML Parsing Error: syntax error

It seemed to be my URL changed for the form just a bit, and it was having a hard time bringing me back to my list. I just copied the new URL a...

  • 1111
  • 1
  • 1