Replies

Re: Is there a 64 bit version of the k2 APIs?

Hi BasharA / Sujeeth I'm also facing the same issue. Can you please assist me with the 64-bit version of the following DLLs: 1.SourceCode.Hos...

  • By VishalS
  • February 26, 2016  00:16
  • 45
  • 0
  • 0

Re: K2 Blackpearl for Sharepoint configuration is...

Hi Amit, Thanks for replying. But the IE enhance security was already set to 'OFF' and I'M still facing the same issue 😞 . Below are the ...

  • By VishalS
  • December 22, 2015  02:25
  • 159
  • 0
  • 0

Re: K2 Blackpearl for Sharepoint registration issu...

Today,when i followed the same steps, i was able to get the next screen but got stuck at sharepoint service broker with validation error , event ...

  • By VishalS
  • December 17, 2015  22:20
  • 225
  • 0
  • 0

Re: Mails not getting triggered

Thanks a lot everyone for replying . Actual issue was related to authentication and i got the solution from http://community.k2.com/t5/tkb/artic...

  • By VishalS
  • December 15, 2015  20:46
  • 323
  • 0
  • 0

Re: Mails not getting triggered

No,I just made the settings as windows as i'm not using exchange. I tried to make the second one as Anonymous but issue still persists .I do use ...

  • By VishalS
  • November 30, 2015  23:10
  • 323
  • 0
  • 0

Re: Mails not getting triggered

Yes,the issue with connection editor was due to permissions and now i'm able to open it up.The configuration settings looks good as we want to use th...

  • By VishalS
  • November 30, 2015  21:33
  • 323
  • 0
  • 0

Re: K2 Blackpearl Service not getting started

Hi Satyajeet, When ever i try to create a fresh k2 database,everytime i get error like "Database is of wrong type" even after following all the r...

  • By VishalS
  • November 25, 2015  20:20
  • 187
  • 0
  • 0