Latest Posts

How do I query a Office365 SharePoint list in a si...

So I setup a new SharePoint Connector. As it seems I can only configure my tenant - not a specific site-collection. But when I add an acti...

  • By eiben
  • July 25, 2017  23:53
  • 1761
  • 0
  • 2

Migrate your tenant to another data-center (3 of 3...

While the last post showed how to get an overview of all the sites, where the Nintex Workflow for Office365 App has been activated. The next qu...

  • By eiben
  • April 20, 2017  02:00
  • 2587
  • 5
  • 2

Request data from multiple users

Hi, I was wondering if anyone has a way to assign a request data task to multiple users (only one would be needed to fulfill this task)? ...

  • By eiben
  • February 27, 2017  14:12
  • 4498
  • 0
  • 9

Migrate your tenant to another data-center (2 of 3...

In my last post I already talked about how I migrated my Nintex for Office365 tenant to Europe and how I faced the challenge to find all the si...

  • By eiben
  • February 22, 2017  07:38
  • 3103
  • 6
  • 3

Migrate your tenant to another data-center (1 of 3...

Since the end of last year Nintex for Office365 is also available in various data-centers around the globe (Europe, Australia, Japan). If you're ...

  • By eiben
  • February 20, 2017  09:23
  • 5346
  • 8
  • 8

Show Workflow-Status in Office 365

Workflow-veterans know: when you publish a new list-workflow to SharePoint a new column is added to the list, which show the current status of th...

  • By eiben
  • January 11, 2016  05:56
  • 6952
  • 14
  • 6

Deployment via Workflow Import

Hey there! I just noticed, that when I open an existing workflow in O365 and I want to import an updated version of this workflow, I will not ...

  • By eiben
  • January 05, 2016  05:23
  • 1393
  • 0
  • 4

No workflow export in O365 with IE11

Hi, I tried today to export a workflow from an O365 list with IE 11 (on Windows 10) - but without luck. Nothing happend, no download and no er...

  • By eiben
  • November 17, 2015  02:46
  • 1084
  • 0
  • 2

BranchDialog is empty

When I open a the branch-dialog configuration (for e.g. the run-if configuration), the modal dialog is just empty. When I look the the HTTP-Reque...

  • By eiben
  • July 14, 2015  05:58
  • 799
  • 0
  • 1

Verbose logging not showing data correct

Hi, for some reason my verbose logging is not showing up correct. When I click on the action to set a variable, the new data is not highlighte...

  • By eiben
  • July 06, 2015  21:30
  • 2492
  • 1
  • 6

Upload images in Nintex Form

Hi, is there any way to upload an image in a nintex form to an image library in sharepoint?

  • By eiben
  • January 29, 2015  14:58
  • 5136
  • 0
  • 3

Start a Workflow from a Nintex Form

Hi, is there any way to directly start a workflow from a form? I would like to use a Nintex-Form to populate a sharepoint-list. When the user ...

  • By eiben
  • January 29, 2015  14:56
  • 18572
  • 2
  • 20