Latest Posts

Issues with My Workflow Tasks

I have two issues with the My Workflow tasks. First, I have a lot of tasks that are completely blank except for the Workflow name. I don't know how t...

  • By nj
  • June 07, 2019  06:20
  • 1009
  • 0
  • 1

Central task location / rollup

We had RedHat demo a BPM software for us which was overall pretty cumbersome and unintuitive. One of the things about it we did love though, was the ...

  • By nj
  • June 05, 2019  06:22
  • 2230
  • 0
  • 8

Workflow Designer suggestion for state machines

Hi community! I've submitted an idea on the user voice site and want to know what you think: https://nintex.uservoice.com/forums/229405-1-nintex-wo...

  • By nj
  • May 20, 2019  08:41
  • 1078
  • 0
  • 1

Why do email notifications cause entire workflows ...

I love so many things about Nintex. It's an extremely powerful and useful tool. With all that loves comes a tiny bit of hate. I cannot stand how...

  • By nj
  • April 17, 2019  05:24
  • 2842
  • 0
  • 8

Change redirect location based off SharePoint Grou...

I've seen other posts related to this and still cannot get it to work correctly. The way I was trying to do this was to display a different butt...

  • By nj
  • February 26, 2019  07:29
  • 756
  • 0
  • 1

Referencing variables in Choice control?

Why can we not reference form variables in a choice control? This seems like a pretty well-needed place for accessing variables. How do you get aroun...

  • By nj
  • February 25, 2019  07:45
  • 1111
  • 0
  • 2

Workflow not showing in Workflow Inventory

I imported a workflow and published it to a new list. Creating an item causes the workflow to start automatically, as it should. When selecting Workf...

  • By nj
  • February 22, 2019  07:31
  • 6659
  • 0
  • 8

Cannot add actions to State Machine

The picture should explain things. Most of my trees are missing the "new" node. I don't know what you call it. This happens from time to time. It's r...

  • By nj
  • February 11, 2019  06:36
  • 1870
  • 0
  • 6

JSON RegEx confusion

Expression: (?<="FacilityId":")[\d\w-]+(?=",) I also tried: (?<="FacilityId":")([^"]*)(?=") Input: {"FacilityId":1,"PatientId":2323,"Firs...

  • By nj
  • December 05, 2018  05:41
  • 2312
  • 1
  • 4

Cannot find site lookup info for request

Cannot find site lookup info for request Uri http://server.ip/ . I'm getting this error on every workflow this morning in the logs. In th...

  • By nj
  • September 26, 2018  07:12
  • 2780
  • 0
  • 1

Sum a repeating section amount, based on the looku...

I'm now trying to do basically what was accomplished in this thread below. My problem is I have over 80 choices in the drop down lookup c...

  • By nj
  • May 29, 2018  12:40
  • 5078
  • 0
  • 21

Rule to hide based on value of control inside repe...

Is there any way to hide a control if a control inside a repeater is selected? , I can hide it if a =="Nurse" but if I add another row and select...

  • By nj
  • May 23, 2018  10:52
  • 3246
  • 0
  • 11

Date Format/Calculated Value question

I can't believe I'm having an issue with something like this. It should be very simple and I'm sure I am just missing something. I have two dr...

  • By nj
  • March 19, 2018  07:50
  • 970
  • 0
  • 1

List Lookup Source SharePoint site URL?

How is the URL supposed to be formatted for the Source SharePoint site field on a List Lookup control? I've tried entering http://domain/site a...

  • By nj
  • January 31, 2018  05:24
  • 1993
  • 0
  • 5

userProfileLookup PreferredName returning #Value!

I'm trying to use userProfileLookup to return "PreferredName" but it's returning "#Value!". The formula I first tried was userProfileLookup(Curr...

  • By nj
  • December 04, 2017  08:09
  • 5909
  • 0
  • 9

Calculated Value shows 0 on Edit

I have a repeater with multiple values that get added together outside the repeater in a calculated value control. This works fine. When editin...

  • By nj
  • December 01, 2017  06:20
  • 3136
  • 0
  • 16

Request Timed out creating item

Odd issue that only some of my users are experiencing on a particular list/workflow. They're getting an error when creating an item that has a Ni...

  • By nj
  • November 28, 2017  08:02
  • 2180
  • 1
  • 6

Filtering List Lookup from Value of other List Loo...

I have two List Lookup controls, both looking to different lists. I have RootCause looking to list "RootReasons" and then SubCause looking to "Su...

  • By nj
  • November 20, 2017  08:48
  • 5608
  • 1
  • 2

Flexi Task assigned to SharePoint Group, but canno...

I have a Flexi task that is assigned to a SharePoint group. The users in the group got the email notification but they cannot respond to it. ...

  • By nj
  • November 13, 2017  09:12
  • 4195
  • 1
  • 12

Nintex removing leading 0 when using substring

I have a value that is coming to me in the form of two digit number, semicolon, #, string of text. example being: "03;#Red is a great color!" ...

  • By nj
  • November 10, 2017  08:07
  • 3286
  • 0
  • 8