Latest Posts

Execute JQuery Scripts in K2 Smartforms

Hi ALL, I remember when i was using K2 smartforms in previous project ,i had few controls called Runtime Literal and Content Control where I can...

  • By VishalS
  • February 01, 2016  02:37
  • 388
  • 0
  • 2

Multiple K2 servers pointing to same SP 2013 serve...

Hi All, I have a K2 production environment built by some other consultant which is pointing to one SP 2013 server.Now I'm building up a Developme...

  • By VishalS
  • December 27, 2015  22:45
  • 349
  • 0
  • 2

K2 Blackpearl for Sharepoint configuration issue ...

Hi All, I'm trying to register and configure K2 server settings in K2 for sharepoint app in SP 2013 but unable to do so. Validation of URL is...

  • By VishalS
  • December 18, 2015  22:35
  • 183
  • 0
  • 3

K2 Blackpearl for Sharepoint registration issue

Hi All, I'm trying to register and configure K2 server settings in K2 for sharepoint app in SP 2013 but unable to do so. Validation of URL is...

  • By VishalS
  • December 17, 2015  04:08
  • 243
  • 0
  • 2

Packaging and deployment steps for K2 for sharepoi...

Hi All, I have P&D experience with K2 blackpearl,K2 smartforms and K2 for VS2012 but when it comes to K2 for sharepoint(basic knowledge of sh...

  • By VishalS
  • December 15, 2015  20:42
  • 117
  • 0
  • 2

Not able to register Sharepoint 2013 Service Insta...

Hi ALL, I'm in the process of creating a K2 development environment. I'm not able to register SP 2013 service instance and getting the attached...

  • By VishalS
  • December 11, 2015  03:34
  • 125
  • 0
  • 2

k2 worklist item is removed once form is opened

Hi All, I'm facing one serious issue related to worklist items. We have a page where request are placed to different departments as per the requ...

  • By VishalS
  • December 11, 2015  03:11
  • 496
  • 1
  • 1

Mails not getting triggered

Hi All, I'm getting some error like "There is no connection string for the destination email address system@k2.local " whenever there is an email t...

  • By VishalS
  • November 30, 2015  04:29
  • 371
  • 0
  • 7

K2 Blackpearl Service not getting started

Hi ALL, I did a fresh Install for K2 Blackpearl 4.6.8 with developers license and after successful installation ,i'm not able to start K2 BP serv...

  • By VishalS
  • November 25, 2015  02:39
  • 594
  • 0
  • 5

K2 developer license

Hi All, As of now we only have a production environment for K2 and we are planing to setup a K2 development environment. So,do we need to buy a ...

  • By VishalS
  • November 05, 2015  04:20
  • 72
  • 0
  • 1