cancel
Showing results for 
Search instead for 
Did you mean: 

Nintex Promapp - CSV files are not opening in Excel in separate columns

Issue

When opening a CSV file downloaded from Promapp the data is not separated into columns, instead it is shown as text in one column.  

Resolution

Either
Contact your IT team to adjust your settings for Excel to automatically use a comma delimited import.  

Or
  1. Change to the Data tab
  2. Select Text/CSV
  3. Ensure the settings are set to 'comma' 
  4. Select Import

Labels: (1)
Tags (1)
Version history
Revision #:
13 of 17
Last update:
‎07-09-2020 05:00 PM
Updated by: