cancel
Showing results for 
Search instead for 
Did you mean: 

Drawloop - Error "<custom object> is not enabled for feeds"

Issue

When running a document package with an insert-update that posts to Chatter, the following error might occur:

<custom object> is not enabled for feeds

 

Resolution

  1. Navigate to Setup > Customize > Chatter > Feed Tracking.
  2. Scroll down to the custom object referenced in the error.
  3. Select "Enable Feed Tracking", and then select all the fields.
  4. Click Save.

 

Labels: (1)
Tags (1)
Version history
Revision #:
36 of 36
Last update:
‎02-02-2021 08:44 PM
Updated by:
 
Contributors