cancel
Showing results for 
Search instead for 
Did you mean: 

Drawloop - Error: "There are no available DocGen Packages for this record" error on Lightning Component in a Community

Issue

Community users are seeing "There are no available DocGen Packages for this record" error on the Lightning Component in a Community page.

 

Resolution

Can you please verify the following:

1. Navigate to Salesforce Setup | Sharing Settings | DocGen Package > ensure the external users access level is set to public read/write.
2. Community User Profile is on the Set Security/Availability of the Document package

 

Error Code

"There are no available DocGen Packages for this record"

 

Labels: (1)
Version history
Revision #:
22 of 22
Last update:
‎02-02-2021 08:57 PM
Updated by:
 
Contributors