cancel
Showing results for 
Search instead for 
Did you mean: 

Blank Screen When Running a DocGen Packages

ISSUE

While generating documents you may be presented with a blank screen after the process has completed. The issue may appear in two scenarios: 

  1. Email As: Body Only setting
    • You are using a Download delivery option for a document package that contains 1 document, and that one document is set for “email as: email body.”
  2. Chrome version 68
    • You are using the latest version of the Chrome browser (68+), and running a docgen package with “Wait for processing” enabled and one of the following delivery option settings:
      • Any delivery option with “Auto” enabled
      • Email, Attach or Content Delivery 
RESOLUTION

Email As: Body Only setting

To resolve this scenario you can do one of the following:

  1. Update the “email as” setting for the one template document to either of the other options.
  2. Add additional desired template documents with “email as” setting not set to “email body”

Chrome version 68

Due to a change in Chrome version 68, you may need to enable redirects similar to how you would enable popups. Use the steps below to enable redirects:

  1. Look for the Redirect Warning icon in the address bar of your browser: 
  2. Click the icon, select the radio next to the “Always allow pop-ups and redirects from <Salesforce URL>.
  3. Click the Done button
ERROR CODE

N/A

ADDITIONAL INFORMATION
This is caused by security and Quality Rollup updates for .NET Framework 3.5, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1, and 4.7.2 for Windows 8.1, RT 8.1, and Server 2012 R2

 
Labels: (1)
Version history
Revision #:
1 of 1
Last update:
‎02-01-2019 02:33 PM
Updated by: