cancel
Showing results for 
Search instead for 
Did you mean: 
Warwick
Nintex Newbie

"Please enable cookies" message using iPad safari

Jump to solution

Playing around with Nintex Forms for Office 365 and browsing and editing forms using an iPad.

 

When trying to create new or edit a form using Safari on the iPad I get the message "Please enable cookies for your browser to use the Form", viewing works fine.

 

No issues using Chrome browser on the iPad.

 

Is this a known issues? or a limitation of Safari?

Labels: (2)
Reply
7 Replies
kenn
Nintex Newbie

Re: "Please enable cookies" message using iPad safari

Jump to solution

Can you try the following step:

> Go to Settings > Safari > Block Cookies and set it to Never

 

And try creating new or edit a form again.

 

Hope it helps.

View solution in original post

Reply
Warwick
Nintex Newbie

Re: "Please enable cookies" message using iPad safari

Jump to solution

Yeah that worked, thanks.

That's certainly going to suck having notifying all users about this settings change to be able to use the forms on a iPad.

0 Kudos
Reply
Not applicable

Re: "Please enable cookies" message using iPad safari

Jump to solution

Ken,

I am having the same issue with safari browsers on my user's computers. And I know I can fix it by having them set their cookies to accept all cookies but don't you see this as a security threat? I am concerned that to enable my safari users to use Nintex they have to disable any kind of cookies security.

Thanks,

Andrew Larson

0 Kudos
Reply
Warwick
Nintex Newbie

Re: "Please enable cookies" message using iPad safari

Jump to solution

Yep pain in the ** to get working for every user in the business and not the best practice for this setting either...

Reply
Not applicable

Re: "Please enable cookies" message using iPad safari

Jump to solution

Glad you got it worked out, Warwick Ward​!  Thanks for picking a correct answer, too.

Oh, and, gotta say, love your avatar photo! I chuckle thinking about you snapping it while walking off a plane. Dunno why, but it just has this care-free thing going on in the pic. Love it!

Have a great day!

Frank

Your community manager

0 Kudos
Reply
phs
Nintex Newbie

Re: "Please enable cookies" message using iPad safari

Jump to solution

Hi guys -

I am facing the same issues on my iPhone.  If you set it to be always allow then it works.  I still have concerns about security and also not happy about have to ask all the users to change their setting.  Is there any other alternative way to this?

Sorry to be a pain.

Thanks.

Phing

Reply
ncarlson
Nintex Newbie

Re: "Please enable cookies" message using iPad safari

Jump to solution

Hi Andrew,

I'm running in to this issue today as well. I found that in the latest version of Safari that I can set cookies to "Always Allow" and then open the form. Once I have that I can set it back to "Allow for sites I visit" and the settings seem to stick. 

Unfortunately this does not solve the issue of having to notify every mac/safari user but at least it should help with security. 

Thanks,

Nick Carlson

0 Kudos
Reply