cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

fn-not not working

Hi there,

I have a form, where I use the fn-IsMemberOfGroup function together with fn-not. While working with my form, fn-not suddenly stopped working. I hope that someone can tell me what I have done wrong here, that can cause this. The first image is of the problem I see.

Result.png

 

Here are the fields configuration:

Config-1.png

Field one and two with their configuration shown here:

Config-2.png

Config-3.png

 

 

I have tried a lot of things. I tried creating another form to test, and that one works like it should:

Working-form.png

Copying the formula from the working form to the non-working form still fails.

Labels: (2)
Reply
4 Replies
Not applicable

Re: fn-not not working

I don't really know what happened, but at some point, it started working again...

0 Kudos
Reply
Not applicable

Re: fn-not not working

Glad to hear it's working, post back if it stops again!

Cheers

0 Kudos
Reply
Workflow Hero

Re: fn-not not working

I have exactly the same issue, when fn-Not for some reason does not work anymore.

Have tried IIS recycle, but it still fails.

Have you identified, what caused this inline function to start working again?

0 Kudos
Reply
Not applicable

Re: fn-not not working

I have just today run into the same problem - just not with the not() function.

I think it's related to nested inline functions.

See more here:

Inline functions stops to work when nested

0 Kudos
Reply