cancel
Showing results for 
Search instead for 
Did you mean: 
imen
Nintex Newbie

error on nintex webparts

Jump to solution

When I add a nintex webparts i recieve this error :

Web Part Error: A Web Part or Web Form
Control on this Page cannot be displayed or imported. The type
Nintex.Workflow.ServerControls.WebParts.ReportList,
Nintex.Workflow.ServerControls, Version=1.0.0.0, Culture=neutral,
PublicKeyToken=913f6bae0ca5ae12 could not be found or it is not
registered as safe. Correlation ID:
cf0c3e9d-867a-209c-9f58-33045db705c7.

I even activate web applications for Nintex Workflow and reactivate the features:

To activate web applications for Nintex Workflow:

  1. On the Central Administration Home page, click Nintex Workflow Management.
  2. Click Web Application activation. The default web application name is automatically selected.
  3. To activate all web applications for Nintex Workflow, select the check box for All content web applications and then click Activate.
  4. To activate a subset of web applications for Nintex Workflow, select each web application and then click Activate; repeat until all desired web applications have been activated.

But i still get this error . 

Any idea ? 

0 Kudos
Reply
3 Replies
praios81
Nintex Newbie

Re: error on nintex webparts

Jump to solution

Which Nintex Version are you using? The error message seems to relate to a missing assembly reference in your web.config.

Can you verify that all assemblies have been installed correctly and you installed the latest version available?

Reply
imen
Nintex Newbie

Re: error on nintex webparts

Jump to solution

I added this to my web.config:

<SafeControl Assembly="Nintex.Workflow.ServerControls, Version=1.0.0.0, Culture=neutral, PublicKeyToken=913f6bae0ca5ae12" Namespace="Nintex.Workflow.ServerControls" TypeName="*" Safe="True" />
<SafeControl Assembly="Nintex.Workflow.ServerControls, Version=1.0.0.0, Culture=neutral, PublicKeyToken=913f6bae0ca5ae12" Namespace="Nintex.Workflow.ServerControls.WebParts" TypeName="*" Safe="True" />

 and it works fine now .

View solution in original post

Reply
praios81
Nintex Newbie

Re: error on nintex webparts

Jump to solution

Good that you could solve the issue. Could you mark the question as solved so others can see that the thread is closed?

Kind regards

Enrico

Reply