cancel
Showing results for 
Search instead for 
Did you mean: 
jeffoliver1000
Nintex Newbie

can't enable live mobile access

Jump to solution

New installation of Forms 2010. I can't enable Live Mobile Access. It says: "At least one instance of Nintex Live Relay Service needs to be online."

This is a single WFE server farm.

The funny thing is that the relay service is online right above it?

ss1.png

0 Kudos
Reply
4 Replies
Automation Master
Automation Master

Re: can't enable live mobile access

Jump to solution

Is this a production farm? I've had that issue once on a new dev server because of my license. But was able to work out an updated license with Nintex. Is the license current to would be an easy check.

This definitely looks\works different in 2013.

0 Kudos
Reply
Not applicable

Re: can't enable live mobile access

Jump to solution

Anyone having solution of posted problem ? May Nintex does

0 Kudos
Reply
Nintex Employee
Nintex Employee

Re: can't enable live mobile access

Jump to solution

Hi Jeffrey,

The screenshot shows the Service online, but can you also check through windows services? Does the Nintex Live Relay Service show that it is in a 'Running' state?

Thank you,

Sean

Reply
fccrous
Nintex Newbie

Re: can't enable live mobile access

Jump to solution

Hi Jeffrey,

I also had this problem and I had to get our firewall team involved to open some of the ports for me. After this I ran this test and it started to work again.

View solution in original post

0 Kudos
Reply