cancel
Showing results for 
Search instead for 
Did you mean: 
rcuscaden
Nintex Newbie

Workflow ended Unexpectedly and shows error in History Log yet workflow status is all green (successful)

We have a user who has a workflow that errors out.  The History Log shows that the Primary Item ID is set to -1 and the duration is 5,788,584,817 YIKES.  Yet when you click on the status for the workflow, it shows all Green as if the workflow completed successfully.

I have checked blogs that state that situations like this can happen if either the Microsoft SharePoint Foundation Web Application service or Microsoft SharePoint Workflow Timer Service are both not installed on servers in the farm; but the services are installed.

Any ideas?

Thank you for your thoughts and your time.

0 Kudos
Reply
3 Replies
allan48728
Nintex Newbie

Re: Workflow ended Unexpectedly and shows error in History Log yet workflow status is all green (successful)

What does the email notification for the failed workflow say? What are the exact error messages you are seeing?

I've been seeing similar behavior where it's all green in the workflow details, it completes, and no data is missing or incorrect, but it still gives an error and an email like this:

"The workflow has ended unexpectedly.

An error has occurred in .

Click here to view the workflow status."

0 Kudos
Reply
Highlighted
mary_liu
Nintex Newbie

Re: Workflow ended Unexpectedly and shows error in History Log yet workflow status is all green (suc

same here, any update?

Tags (1)
0 Kudos
Reply
kaitxstep
Nintex Newbie

Re: Workflow ended Unexpectedly and shows error in History Log yet workflow status is all green (suc

Experiencing this as well. The only thing I can find is that it stops when it gets to a lookup to update the 'Start Date' on another list. Is there an answer for this issue? It just randomly started happening this week.

0 Kudos
Reply