cancel
Showing results for 
Search instead for 
Did you mean: 
clintwalsh
Nintex Newbie

Workflow History Not Showing Everything

Jump to solution

Hi,

While looking at the Nintex History, there are some history logs and nodes that are not showing up. The attached images shows a comparison of the Workflow Preview and the Workflow Designer. Some of the nodes do not show up in the Preview. I know that the nodes not being shown were run because I can see their effect in the list.

In the Workflow History Log some of the nodes do not log any messages. I use the "Message to log on completion"  in the Common tab of the node to log when the node runs. Not all of these logs are being output to the log history. Like with the Workflow Preview, I know that these nodes are being run by their effect in the list.

Does anyone know why this is happening?

Thank you,

Clint Walsh

Labels: (1)
Reply
3 Replies
fhunth
Nintex Newbie

Re: Workflow History Not Showing Everything

Jump to solution

Click here 

and maximize

0 Kudos
Reply
praios81
Nintex Newbie

Re: Workflow History Not Showing Everything

Jump to solution

Like Fernando said some blocks are not expanded in Workflow preview by default.

If you expand it and still do not see the element you can also open the workflow designer and open the settings of the action in question. Now open the Common tab and see if the box Hide from workflow status is checked.

If it is checked an action won't show up in workflow preview. Uncheck it if you want it to be shown.

Best regards

Enrico

0 Kudos
Reply
clintwalsh
Nintex Newbie

Re: Workflow History Not Showing Everything

Jump to solution

Thank you so much. This was bang on.

And thank you both for the quick responses.

0 Kudos
Reply