cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

User Profiles Source Field Empty

I'm having issues with the set variable action

Set: personDirectReporter (person)

Equals: User Profiles

Source: empty

This is currently what is happening in my workflow.

What would be causing this? The UPS is running and syncing sucessfully.

Using:

Nintex Workflow 2013 v3.1.8.0 (Standard)

SharePoint 2013 (On-prem)

Labels: (1)
0 Kudos
Reply
8 Replies
Highlighted
Nintex Newbie

Re: User Profiles Source Field Empty

Can you try a web service to get the name from userprofile? https://community.nintex.com/thread/8397 

Reply
Highlighted
Not applicable

Re: User Profiles Source Field Empty

Yes, but I'd rather use this then ignore the issue and use a work around.

Reply
Highlighted
Nintex Newbie

Re: User Profiles Source Field Empty

Hi Adyta, nice workaround but I expect working Nintex set variable action. So I wonder if they know that issue.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: User Profiles Source Field Empty

We have exactly the same issue

Using:

Nintex Workflow 2013 v3.2.1.0 (Standard)

SharePoint 2013 (On-prem)

0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: User Profiles Source Field Empty

Maybe the issue is related to permissions? Do you have site feature ‌ activated?

Regards,

Tomasz

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: User Profiles Source Field Empty

Hi,

Any update on this topic?

I found this article on Nintex Knowledge Base but it didn't solve the issue on my environments.

Profile Property Source Field is Empty Using Set Variable Action with User Profile - Nintex Knowledg... 

Reply
Highlighted
Nintex Newbie

Re: User Profiles Source Field Empty

Hi Tomasz,

I tried your suggestion but it doesnt' work for me.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: User Profiles Source Field Empty

Hi Tomasz,


After installing CU (Apr 2017) and running Configuration Wizard, the issue vanished. Properties are now showing up again. Still, we keep working with the workaround (web service, xml) though.

0 Kudos
Reply