cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Unable to use checkboxes for a Multi Choice Site Column

Hello,

 

I have got a content type with multiple site columns that have been created as Choice types with "Display choices using" set to Checkboxes.

 

When using Nintex Forms all of the columns except for 1 allow me to display as Checkboxes. 1 Column will only display as radio buttons which forces the user to select only one item.

 

If I add a choice field to the form and set it up as checkboxes, it will be reset to radio buttons as soon as I connect it to the field.

 

I've checked all levels of the column (list, site content type and it's parent content which it inherits this field from).All stages are set correctly.

 

The next thing I was going to try was either changing the display choices to radio then back again, or deleting the field and re-creating it again, but I am reluctant to do this as the field has been used elsewhere I don't want to lose the data.

 

Has anyone experience this problem before?

 

Thanks,

Jason

Labels: (2)
0 Kudos
Reply
5 Replies
Highlighted
Automation Master
Automation Master

Re: Unable to use checkboxes for a Multi Choice Site Column

What happens when using the standard form and not a Nintex Form? Does the same column display as radio?

0 Kudos
Reply
Highlighted
Not applicable

Re: Unable to use checkboxes for a Multi Choice Site Column

Hi Andrew,

If I delete the Nintex form and go back to the standard form the column shows as check boxes.

Thanks,

Jason

0 Kudos
Reply
Highlighted
Not applicable

Re: Unable to use checkboxes for a Multi Choice Site Column

Hi Andrew,

If I delete the Nintex form and go back to the standard form the column shows as check boxes.

Thanks,

Jason

0 Kudos
Reply
Highlighted
Automation Master
Automation Master

Re: Unable to use checkboxes for a Multi Choice Site Column

I know we didn't finish this discussion, but did you find a resolution or have any further questions or comments? Have you been able to get the latest build recently?

0 Kudos
Reply
Highlighted
Not applicable

Re: Unable to use checkboxes for a Multi Choice Site Column

Hi Andrew,

Sorry, I missed the notification about you replying.

We decided to go another route so never found a solution for this. Thank you for your help though.

Regards,

Jason

0 Kudos
Reply