Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Unable to display this webpart


Sharepoint Server 2013 Standard environment.

List form has been modified using Nintex Forms 2013.

Form contains a filtered list control with a view from another list inside the same web.

As per implementation, the form gets opened by clicking on a lookup value in another list that references to this particular item. As per Sharepoint default behaviour, if a lookup column is added to list, you are able to open the referenced item, by clicking on that lookup value.



Everything worked just fine, before I applied a bunch of updates (both - Server and Sharepoint).

Now, opening that item from lookup value, returns an error:


Unable to display this Web Part. To troubleshoot the problem, open this Web page in a Microsoft SharePoint Foundation-compatible HTML editor such as Microsoft SharePoint Designer. If the problem persists, contact your Web server administrator.


Correlation ID:093bc79c-f8a2-60c5-4eb0-8b89b913139f


Opening an List item from the same list (not from the referenced one, as above) - form opens just fine.

However, the moment I try to open the form from the lookup value - error message above appears.


According to MSDN community, uninstallation of KBb2844286 (KBb2844289 in case of Windows Server 2012) should temporarily solve the problem.

However, it's weird that this thread in MSDN is more than a year old, and Microsoft still hasn't found a solution.



  • Has anyone faced such situation?
  • Is the uninstallation of KB only way out?
  • Are there any updates from Nintex to solve this?
  • Has anyone tried to uninstall the KB?
  • Did the uninstallation cause any issues with Workflows (someone got his workflows stuck on "Failed on start" state.
Labels: (2)
Tags (1)
0 Kudos