cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

The website declined to show this webpage

Jump to solution

In Nintex Workflow 2013 when I try and configure some actions sometimes I get a information page that states "The website delcined to show this webpage". Under more information it goes on to say that the erro is HTTP 403 Forbidden. But it only happens sometimes and then if I close this window and configure other actions and then come back then I get the configuration screen, and other times I need to configure more other actions, before I can configure the erroring ones. Any assistance or guidance would be appreciated. We are using SP 2013 on prem and it has SP 1 and the May 2015 CU.

Labels: (1)
0 Kudos
Reply
4 Replies
Workflow Hero

Re: The website declined to show this webpage

Jump to solution

This use to be a configuration problem on your Sharepoint server.

Try to see the Sharepoint log files for more details.

0 Kudos
Reply
Workflow Hero

Re: The website declined to show this webpage

Jump to solution

I've seen this happen when working from the outside in (via https) and there was a problem with the site's certificate.  Getting on the VPN solved the issue in this case.   Just wanted to put this out there in the "longshot" of a case that you are doing something similar.  Otherwise I'd go with the previous suggestion of checking the ULS logs for more details to see what you might find.

0 Kudos
Reply
Workflow Hero

Re: The website declined to show this webpage

Jump to solution

Thanks Mike, yes we do have HTTPS on our SharePoint server. I'll get them to look at the certificate and also check the log files as well.

0 Kudos
Reply
Not applicable

Re: The website declined to show this webpage

Jump to solution

Thank you Mike for your answer.

0 Kudos
Reply