cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

The content type with Id 0x0108010064E42B14ADA442C78E98D686760A8493 defined in feature {GUID} was found in the current site collection or in a subsite.

Hello,

 

I am facing problem while activating the Nintex Workflow feature in site collection

 

The content type with Id 0x0108010064E42B14ADA442C78E98D686760A8493 defined in feature {GUID} was found in the current site collection or in a subsite.

 

I have tried so much to solve the issue but not succeeded. I have tried the cleanUp tool and It run sucessfully but problem is still there.

 

Also I tried this thing on newly created site collection but problem is still there.

 

Please guide for following.

 

Regards

Manish

Labels: (1)
0 Kudos
Reply
3 Replies
Workflow Hero

Re: The content type with Id 0x0108010064E42B14ADA442C78E98D686760A8493 defined in feature {GUID} was found in the current site collection or in a subsite.

Hi,

I just made a search over the internet on this content type id and I found this :

Error activating Nintex Workflow 2010 features on site collection | TechRhodes

Do you ever try this?

0 Kudos
Accept as Solution Reply
Not applicable

Re: The content type with Id 0x0108010064E42B14ADA442C78E98D686760A8493 defined in feature {GUID} was found in the current site collection or in a subsite.

Dear Pierre,

Thank you for reply.

I have successfully ran that utility, but no luck issue is still there.

Regards

Manish

Accept as Solution Reply
Not applicable

Re: The content type with Id 0x0108010064E42B14ADA442C78E98D686760A8493 defined in feature {GUID} was found in the current site collection or in a subsite.

Manish,

Please see the following blog regarding this error:

The field with Id {} defined in feature {} was found in the current site collection or in a sub site...

Regards,

Andrew Beals

Accept as Solution Reply