cancel
Showing results for 
Search instead for 
Did you mean: 
rahulprakash
Nintex Newbie

Task notification email stopped working

Jump to solution

Hi All,

 My state machine workflow is showing some weird behavior after working fine for 150+ items. Since the start of this week approvers who are part of different states are not getting task notification email to act upon. Task is created in Workflow task list and when I am taking any action from that list it is moving further in the process but approvers are not getting emails. 

 I have tested with another test workflow with single step and I am getting task notification email. Both these workflows are in same environment. I checked around but couldn't found much help except this article - Nintex workflow for Office 365-Start a task process not delivering email to ‘Assigned to’ user – Off... by ‌. I was wondering if that is because of HTML tags of email body as pointed in article ? 

Is there anyone who encountered similar issue ? I'd appreciate any help in resolving the issue.

Environment - Nintex o365

Thanks,

Rahul

Reply
3 Replies
fhunth
Nintex Newbie

Re: Task notification email stopped working

Jump to solution

Rewrite the action ( delete the current one or disable it, and create a new one with a simpler email message)

Reply
rahulprakash
Nintex Newbie

Re: Task notification email stopped working

Jump to solution

Thanks Fernando Hunth‌ for giving me the pointer but it didn't work. This is what I have done so far:

1. Created new list with template and Imported WF. I am also using Nintex form.

2. Disabled existing "task" action and copy the same and provided simple email --> Didn't work

3. Created a fresh(not the copy of old one) "task" action with default value. Removed all other states of the WF  --> Didn't work

4. Removed imported instance and created a New WF on this new list. This has just one step "assign a task". --> Didn't work.

Any idea what is going on ? 

Thanks,

Rahul

0 Kudos
Reply
rahulprakash
Nintex Newbie

Re: Task notification email stopped working

Jump to solution

Hi All,

   Some (positive) news on this one. I spent good amount of time with Nintex Support team but couldn't able to resolve the issue. Although we were able to narrow down few things after our troubleshooting:

1. One step new Nintex workflow failing with the list created by original list template

2. Nintex workflow working fine with other list 

3. SP Designer working was failing with original list

It looks like something was not right on list. Later I started looking into the list closely and started taking out those columns which are not in use. Couple of them were lookup columns. I found that one of the lookup column's parent association is changed. I am not using this column in Nintex Form or Workflow but it was part of the list. I deleted this column and voila things started to work again.

Conclusion: Make sure your list is clean and be careful with lookup column's association.

Thanks

Rahul

0 Kudos
Reply