cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

SharePoint log error - No image found in directory

We have several similar entries in our SharePoint logs for example:

10/31/2018 11:32:48.43 w3wp.exe (0x0940) 0x1D0C Nintex Forms Feature 0000 High No image found in directory 'http://ourURL/_layouts/styles//SiteAssets/searchboxleftpad.bmp' to print to pdf, , Actual Exception: System.IO.FileNotFoundException: C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\TEMPLATE\LAYOUTS\styles\\SiteAssets\searchboxleftpad.bmp at System.Drawing.Image.FromFile(String filename, Boolean useEmbeddedColorManagement) at Nintex.Forms.SharePoint.ApplicationPages.PrintPdf.<>c__DisplayClass1.<GetImageFromSharePointDirectory>b__0() ae2d9322-b029-4aea-b190-377ee52fc8f7

The obvious error seems to be the double slashes prior to SiteAssets.

Where do I go to correct the 'http://ourURL/_layouts/styles//SiteAssets/searchboxleftpad.bmp' entry?

We’re running Nintex Forms and Workflows 2010 Standard on SharePoint 2010.

0 Kudos
Reply
2 Replies
Workflow Hero

Re: SharePoint log error - No image found in directory

Hi Paul,

could you give a bit more context? Is this an error of a default functionality or is your workflow creating and processing the file named in your environment?

Could you show the configuration of your workflow action that might raise the error?

Right now it's not really clear what your workflow is doing.

Best regards

Enrico

0 Kudos
Reply
Workflow Hero

Re: SharePoint log error - No image found in directory

Hi Enrico

Thanks for the response.

The questions doesn't relate to a workflow. It relates to forms.

All I am asking is where is the configuration setting for 'http://ourURL/_layouts/styles//SiteAssets/searchboxleftpad.bmp'? So that I can correct it and remove the two slashes before SiteAssets.

Regards

Paul

0 Kudos
Reply