cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Setting up the DelegateTask Web Service

Jump to solution

I'm trying to use the DelegateTask web service, but can't seem to get it to work.  Unfortunately, I'm not getting any errors though, so not sure what the issue is.  I have error handling on, but I'm not gettig any messages.  I have the web service call inside a For Each loop, that is looping through a collection of Task ID's.  Below is how I have my web service call setup.  ID_Task is an ID Type variable.  I also tried it with a number variable but still didn't work.  Anyone have any ideas on what I may be doing wrong?

 

DelegateTask Web Servicet.png

Labels: (1)
0 Kudos
Reply
3 Replies
Workflow Hero

Re: Setting up the DelegateTask Web Service

Jump to solution

Probably not what you need, but I did  post on the delegate task method and it worked fine.. http://www.sharepointpub.com/nintex-workflow-different-ways-to-delegate/

 

in your send notification is that a Y / N or a 1 / 0 ?

0 Kudos
Reply
Workflow Hero

Re: Setting up the DelegateTask Web Service

Jump to solution

Thanks Dan Stoll‌.  From reading your post I realized that I had forgotten to put the ID that I was using for the credentials in the Owners group.  Once I did that it worked.

To your second question, I was using a yes/no variable, and had it defaulted to No.  Based on your post I just entered a 0, and did away with the variable.

0 Kudos
Reply
Not applicable

Re: Setting up the DelegateTask Web Service

Jump to solution

Dear Brendan,

         I am also creating a workflow some what like this. I am getting an error "Task List not found". If I use the default task list called "Workflow Tasks" it works fine. Did you do any work around on this. I am asking you this as i found that you are using Task List names "ECR Tasks" which looks like a SharePoint task list you created...  Waiting for your reply.. Thank you

0 Kudos
Reply