cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Set variable as person Display Name button not working

Since updating to Enterprise 2013 workflow v3.5.0.0, When I set a variable to a user item property, the three dot button where i would previously have set 'Display Name' is not working. Clicking it does nothing. The browser console reports:

 

SCRIPT5007: Unable to get property 'selectedIndex' of undefined or null reference

 

This is impacting us quite seriosuly as we cannot get clean names into our documents.

Labels: (1)
0 Kudos
Reply
4 Replies
Highlighted
Nintex Newbie

Re: Set variable as person Display Name button not working

Yup. Totally annoying.

As this is a bug in the product community can't help here. I did it already but maybe you can push that topic by creating an official ticket at support@nintex.com.

 

Best regards

Enrico

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Set variable as person Display Name button not working

Yes this is quite frustrating that this has stopped working!

0 Kudos
Reply
Highlighted
Nintex Employee
Nintex Employee

Re: Set variable as person Display Name button not working

Could you give me a little more context on this issue you're having?  Which browser are you using to attempt this and have you tried other browsers?  Are you using Nintex Forms also (if so, which version number)? Have you submitted a ticket to Nintex Support?  Maybe add some screen shots of the issue.

 

Take a look at this post to see if might be of some help: Display name option no longer works 

 

Also check out the Nintex Workflow 2013 - Release Notes page for the latest product updates.

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Set variable as person Display Name button not working

The problem has been fixed in later releases. The problem existed in all common browsers and it was related to workflow, not forms. 

0 Kudos
Reply