cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Same Nintex Form different in other environements

Hi,

 

 

I created a workflow with a task, this task have a nintex forms. Now the workflow and the forms are tested and anything is ok.

 

I published my workflow on my production environment and after three clicks i see that one nintex forms is completly moved, the fields ar not alignd correct.

 

 

I tried to export the form on the integration environement (here it works) and import it in the new production with the import function.

I also tried to export the int workflow and import it on the production but it seems the same. the nintex form in the production is not correct.

 

Here a few atttachements. The Form.xml is the same.

 

have someone any idea?

 

Best Regards

Domenico

Labels: (2)
Tags (1)
0 Kudos
Reply
2 Replies
Workflow Hero

Re: Same Nintex Form different in other environements

Hello,


Have you checked to see if the Content Types are the same across both env?

Thanks

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Same Nintex Form different in other environements

Hi,

Yes I checked it. Both CT are identic. CT Guid and all Fields are the same.

But I think also that something is wrong with the CT because i receive this strange behavious only in the forms where i have fields from this Content Type. In all other Nintex Forms where i use other CT Fields i don't have this problem.

But i have no idea what is wrong with this content type.

best regards

0 Kudos
Accept as Solution Reply