cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Responsive Forms not Responding

Jump to solution

Has anyone else had this situation? I am not able to open an existing Responsive Form or create a new Responsive Form.

 

I was working on a Responsive Form yesterday afternoon with no issues. However, this morning, when I opened this same form, this is what I saw. This also appears on existing Responsive Forms that I open.

 

cid:image021.jpg@01D3C5BC.0F31ECD0

 

As you can see, there are not even form controls listed on the side. If I try to create a new Responsive Form, the control spins endlessly. The Classic Form works fine.

 

I have shut down my browser, restarted my computer, and even rebooted my computer and nothing changes. I am working in Internet Explorer. This is in O365. When sharing this situation with other people in my area, they were able to open the Responsive Form from both the site and from a link.

 Any suggestions?

Thank you.

Labels: (1)
Tags (1)
0 Kudos
Reply
3 Replies
Workflow Hero

Re: Responsive Forms not Responding

Jump to solution

Hi,

do you also face the same behaviour in different browsers? Maybe it helps to clear the browser cache next time when this happens.

Best regards

Enrico

0 Kudos
Reply
Workflow Hero

Re: Responsive Forms not Responding

Jump to solution

Like Enrico asked, try in Chrome. Do you have any branding on the sharepoint site? 

0 Kudos
Reply
Workflow Hero

Re: Responsive Forms not Responding

Jump to solution

It seems there was an update to Responsive Forms that had been sent the night before. Clearing the cache corrected the problem. Thank you.

Reply