cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
netsenthil
Nintex Newbie

Request failed with status: Not Found.

Jump to solution

Hi,

Iam using SharePoint 2013 with Nintex Workflow 2013.

I am calling the below Web service using the call web service action and it throws me "Request failed with status: Not Found"

https://<SiteUrl>/_vti_bin/webs.asmx

But I am able to access the web service url in the browser.

Can somebody help me if there is any webapplication or site level setting to be done to make it work ?

Thanks,

Senthil Kumaresan

+91-91716-00230

Labels: (2)
0 Kudos
Reply
8 Replies
mlauer
Nintex Newbie

Re: Request failed with status: Not Found.

Jump to solution

How is Your call web service action configured? Can You show us screenshots about configuration and error message?

0 Kudos
Reply
andrewg
Nintex Newbie

Re: Request failed with status: Not Found.

Jump to solution

It is possible you are doubling up on the protocol. The references may create a link like https://https://mysiteurl/_vti_bin/webs.asmx

Try:

<siteurl>/_vti_bin/webs.asmx

You can test this using the Run Now feature when designing/configuring the action.

0 Kudos
Reply
netsenthil
Nintex Newbie

Re: Request failed with status: Not Found.

Jump to solution

Web Service Nintex Action.png

0 Kudos
Reply
netsenthil
Nintex Newbie

Re: Request failed with status: Not Found.

Jump to solution

I tried <SiteUrl>/_vti_bin/webs.asmx but it throwed: "The URL specified is not valid"

0 Kudos
Reply
mlauer
Nintex Newbie

Re: Request failed with status: Not Found.

Jump to solution

You have to choose a method of the web sevice to be excecuted. Press the Refresh button an choose a method.

0 Kudos
Reply
netsenthil
Nintex Newbie

Re: Request failed with status: Not Found.

Jump to solution

I am not able to go to the step to choose the web service method as it could not resolve to the web service.

0 Kudos
Reply
netsenthil
Nintex Newbie

Re: Request failed with status: Not Found.

Jump to solution

Hi ,

I was able to resolve this issue. We found that there was a Ipaddress binding in IIS for the Host. We switched the Ipaddress setting to wildcard binding for the hostname in IIS and it resolved the issue.

This was done in the Web Front Ends. So the dedicated Ipaddress binding in the IIS was the cause to the issue.

Thanks,

Senthil Kumaresan

0 Kudos
Reply
jasmine_farley
Nintex Newbie

Re: Request failed with status: Not Found.

Jump to solution

I know this was a long time ago, but can you show me how you solved this problem. I'm running into the same problem now. 

Reply