cancel
Showing results for 
Search instead for 
Did you mean: 
billr
Nintex Newbie

Repeating field content missing after workflow runs

Jump to solution

I have a form with a Repeating Section. A workflow runs on submission with an Update Item action that updates a field in the list. This deletes the contents of the repeating field.

This isn't entirely unexpected as the Repeating Section requires a Multiple lines of text Column with Append Changes to Existing Text. As we all know, when a list item contains a column like this, it gets updated each time the list item is updated. Even if nothing is entered into the column. Its been like this all the way back to SP 2007.

How do we overcome this?

We are running SP2013 on premise

Labels: (2)
0 Kudos
Reply
3 Replies
paul_crawford
Nintex Newbie

Re: Repeating field content missing after workflow runs

Jump to solution

Hi

try turning append changes off for that field. I never have this turned on for a multi line text field connected to a repeating section

Reply
billr
Nintex Newbie

Re: Repeating field content missing after workflow runs

Jump to solution

For the life of me I swear I read or watched a video that stated it needed to be set to append changes.

Old age kicking in I guess ☺

Thanks Paul Crawford for the quick response.

Bill Rishsew | Content Systems Administrator

Reply
paul_crawford
Nintex Newbie

Re: Repeating field content missing after workflow runs

Jump to solution

Haha. Happens to all of us!! Mark as correct if you would to help others. 

Reply