cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Pause until still not working properly

Hi guys,

 

I´m almost giving up... LOL

I´ve tried many times to set up a "Pause Until", but it has not worked yet. It has to delay a date up to Due Date, then it sends a Assign Flexi Task to helpdesk "Complete" or "Delay".

 

Help.png

 

The following pictures below are how they are set up right here... "Data Retirada" is Due Date in English and "Data" is Date.

 

Help1.png

Help2.png

Help3.png

Is everything look right ??

 

Anyone to help, please ?

 

Thank you !

Juliano

Labels: (1)
0 Kudos
Reply
8 Replies
burkslm
Nintex Newbie

Re: Pause until still not working properly

I see so many people have problems with the Pause Until. If it were me, I'd schedule a workflow that ran daily that would compare your dates and do what you need to do based on the result.

0 Kudos
Reply
Not applicable

Re: Pause until still not working properly

Hi Burkslm,

Thank you for your reply !

But, don´t ask hard question... LOL .. I have been working with Sharepoint for 3 weeks... I know practically nothing.. Just learned how to create a list with columns and create a simple workflow on Nintex tool.

If you don´t mind explaing me how to do it, I would thank you so much !!

Thank you very much !

Juliano

0 Kudos
Reply
Highlighted
burkslm
Nintex Newbie

Re: Pause until still not working properly

I completely understand. There are some helpful links on the site that gives screenshots. Here is how to create a SharePoint list:

https://community.nintex.com/docs/DOC-1021

Some of this documentation is for 2013. Which version do you have? I have 2010.

0 Kudos
Reply
burkslm
Nintex Newbie

Re: Pause until still not working properly

To create a Scheduled Site Workflow...in your site, click on Site Actions->Nintex Workflow->Create Site Workflow. In this workflow, you will do you actions for checking current date with your due dates and any actions that need to be done after that. Save and publish it. This workflow will only be scheduled it will not be run automatically.

Next go to Site Actions->Nintex Workflow->Schedule Site Workflow. Click on Add Schedule. Pick the workflow you just created and modify the settings. To test it run it in like 10 min or something so you can see how it works. When it works, make it run everyday once a day sometime after midnight and before users come in.

0 Kudos
Reply
Not applicable

Re: Pause until still not working properly

Hi Burkslm !

Thanks for your help..

I have SP 2010.

0 Kudos
Reply
Not applicable

Re: Pause until still not working properly

Hi Bukrslm.

Thank you for being patient with me...

I have created the site workflow, however which action I use on my another workflow before the Flexi Task ??

Have a look at picture..

Capturar.PNG

And also have a look on the site workflow you asked to create... Is it right ?

Capturar.PNG

Thank you very much !

Juliano

0 Kudos
Reply
burkslm
Nintex Newbie

Re: Pause until still not working properly

Your site workflow should be querying  your list for Due Date = Current Date. Do your loop or for each. What happened to you action you named 'Concluded Item? Is it needed? The rest appears to be correct. Don't be afraid to test it. Just make the email notifications go to you.

0 Kudos
Reply
Community Manager Community Manager
Community Manager

Re: Pause until still not working properly

One thing to be sure with the query list action. Check that your dates are formatted the same so that you are getting the query correct.  I ran into this last week and took 2 days to figure out some issues.  I'm working on a blog about it, but the date formats were an interesting issue.

0 Kudos
Reply