cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

Pause Action takes longer

Hi,

We have use pause action for Nintex 2013 Workflows. But we see the pause which is set for 1 min takes much longer around 5 mins and then continues.

Anyone facing this issue or has any details around it ?

Thanks,

Nutan

Labels: (2)
0 Kudos
Reply
4 Replies
fhunth
Nintex Newbie

Re: Pause Action takes longer

This time depends of Sharepoint Workflow Timer Job

Here is a workaround >>>

How to pause a workflow for less than 5 minutes

Reply
Not applicable

Re: Pause Action takes longer


Thanks Fernando. I saw that post but we don't have any plan to go with an AddOn.  Let me see what we can do with Workflow Timer Job

0 Kudos
Reply
Automation Master
Automation Master

Re: Pause Action takes longer

Please take some consideration before updating the timer settings. There are multiple settings and timer services and miscalculated changes to some can be rather harmful to the farm. If you change the property value for the Workflow Timer Service using PowerShell to make those changes, there are a few things to consider.

  • This will affect all workflows for the specified Web Application
  • If a process does not complete before the next process should start, it will be skipped. Potentially causing the the 1 minute wait to still be greater than one minute.

If you change the SharePoint Timer service, then all services using owstimer will be affected and greatly impact performance.

These changes require system level setting changes and are not specific to Nintex.

Reply
Not applicable

Re: Pause Action takes longer

Thanks Andrew for the details. We did not go for changing the run time for the job. It becomes risky in an environment which is completely dependent on Workflows.

Reply