cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
sarisime
Nintex Newbie

Nintex mobile don't bring all information to the SharePoint list ... what's wrong?

I have a SharePoint list with a Nintex form which includes repeating section. With the Nintex mobile we have noticed a problem: Not all information added in repeating section is appearing to form when opening it from SharePoint list.

 

What could be causing this? Anyone?

 

BTW, version we are using is Nintex 2010

Labels: (2)
Reply
4 Replies
barryc
Nintex Newbie

Re: Nintex mobile don't bring all information to the SharePoint list ... what's wrong?

Hi Sari,

Can you give an example of the type of information that is missing?

In my experience, if the repeating section uses the same field names between the desktop and mobile layouts and both are connected to the same multi-line field containing the repeating section XML the two layouts should show the same data.

Barry

0 Kudos
Reply
sarisime
Nintex Newbie

Re: Nintex mobile don't bring all information to the SharePoint list ... what's wrong?

Missing information varies: sometimes it's text box content, sometimes it's choice button value. There's no indication what is making these disappear from the edit -form. We have even calculating values from choice button values and even list shows calculations correct.

0 Kudos
Reply
barryc
Nintex Newbie

Re: Nintex mobile don't bring all information to the SharePoint list ... what's wrong?

Can you post an example of the value stored in the connected column for the repeating section posted by Nintex Mobile?

0 Kudos
Reply
sarisime
Nintex Newbie

Re: Nintex mobile don't bring all information to the SharePoint list ... what's wrong?

Hi Barry, In the repeating sections there's

2 pcs Text -boxes (added content not showing on the edit form)

Choice: 1, 2 (choiced not showing on the edit form sometimes)

In the repeating section there is also calculating value of those choises.

Well, funny enough calculations is showing total correct.

0 Kudos
Reply