cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Nintex forms validation not getting fired after Nintex upgrade

Jump to solution

I am seeing more and more upgrade issues with NIntex.

Our Test and Prod environment now have the same versions for Nintex forms and Nintex workflows.

We recently upgraded our production with Nintex Workflow 2013 (3.1.6.0) - English & Nintex Forms 2013 ( 2.8.1.0 ). These were the versions we installed on test environment and fixed all our applications. Now with Prod updated with the same version as TEST, we are seeing Nintex form validations are not getting fired in some cases.

Any clues ?

Reply
4 Replies
Highlighted
Nintex Employee
Nintex Employee

Re: Nintex forms validation not getting fired after Nintex upgrade

Jump to solution

Hi Ganesh,

maybe check you SP logs to see if there's anything there.  I have the same version as you and I'm not seeing any validation issues at the moment.

Vadim

0 Kudos
Reply
Highlighted
Nintex Newbie

Re: Nintex forms validation not getting fired after Nintex upgrade

Jump to solution

Thanks Vadim Tabakman​.

You know what,.:) i used a automated script to publish workflow after upgrade, and this particular workflow was saved in "Save" state as it was having error in one of the actions. You technically, it was using the old workflow..as soon as i fixed the error, all validations worked like a charm.

Ganesh

View solution in original post

Reply
Highlighted
Nintex Employee
Nintex Employee

Re: Nintex forms validation not getting fired after Nintex upgrade

Jump to solution

Glad you got it working Ganesh.  Nicely done!!

Reply
Highlighted
Not applicable

Re: Nintex forms validation not getting fired after Nintex upgrade

Jump to solution

Hi, Ganesh Lathi​, I'm glad you got a solution. Please mark a "correct answer" in the thread as it helps others in the community looking for correct answers to similar questions. Thank you!

Frank

Your community manager

0 Kudos
Reply