cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Nintex Workflow constants not shown anymore

hey,

first day, first question:

After a new installation of a SharePoint 2013 onPrem integration level farm I am not seeing all workflow constants. i am only see the "not sensitive" constants, the "sensitive = yes"/ "type = credential" are not display anymore. 

If I´ll go via central administration to manage workflow constants and try to create a new there is always an error:

"A constant with this name already exists. Please choose a different name."

I tried to export the workflow constants via NWAdmin cmd but in this XML file are also only the "not sensitive" constants.

Does anybody have a answer for that?

Thank you and best regards,

Yannick Appel

Reply
3 Replies
Workflow Hero

Re: Nintex Workflow constants not shown anymore

me too!!

In my case, I can not refer to constants that used scope as site collection.
Since there is no choice, I registered a constant with the scope as a site.

I want to know if there is a way to clear constants that have disappeared.
0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Nintex Workflow constants not shown anymore

Hi,

The only way to fix this is to connect to the SQL server --> Nintex DB --> dbo.WorkflowConstants Table --> delete the entries.

When you recreate them in Central Administration you will see them again and the workflows should run properly.

Regards

Martin

Accept as Solution Reply
Workflow Hero

Re: Nintex Workflow constants not shown anymore

Thank you very much.
Tell system administrator how to solve.
0 Kudos
Accept as Solution Reply