cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nintex Newbie

Nintex Workflow Version Requirements

Jump to solution

There is contradictory information floating around regarding the minimum requirements needed for using the Hawkeye product. In one post a user states that the enterprise subscription is required. In an online demo by a Third Party Nintex provider it was stated that a Standard Nintex license is compatible. This may be caused by your using the version number in lieu of 'Standard' or 'Enterprise'. If this information is contained in the version number that is news to many of us who are not as familiar with the product. Can you please add this information to your published information so versioning is more apparent to all members of the community and reply here with the authoritative answer to this?

Tags (1)
0 Kudos
Reply
1 Reply
Highlighted
Nintex Newbie

Re: Nintex Workflow Version Requirements

Jump to solution

Hi Richard, thanks for raising this. 

The Hawkeye Data Collector can be installed on both Standard and Enterprise environments. The minimum requirements are the Workflow versions listed above. Customers can request a trial and deploy Hawkeye to any Nintex Workflow enabled environment. 

The confusion stems from how you licence Nintex Hawkeye after your trial. Nintex Hawkeye is currently available with any Enterprise subscription. If you are an Enterprise Subscription customer, you are entitled to a Hawkeye tenant for no additional cost. 

At launch, the only way to acquire a licensed Hawkeye tenant was via an Enterprise Subscription. We have, however, just recently released an alternate Nintex Hawkeye licensing model for Customers who have perpetual Workflow licences. Under this new model, customers can licence Nintex Hawkeye directly, outside of an Enterprise Subscription. Please contact your Nintex representative or partner for more information. 

View solution in original post

0 Kudos
Reply