cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Nintex Forms 2010 view mode shows empty on IE11

Hello,

We developped a custom form for our client, the form works fine in our development environment, tested both on IE11 and chrome.

But our client has an issue when opens the form in view mode from a modal dialog on IE11, the form is showing totally blank. If using Chrome or without modal dialog popup on IE11, the form is showing fine.

I didn't see any javascript error on the IE developer console, maybe the JavaScript errors are disabled on our client's working environment.

Do you have any idea? Enclosed the screenshots and the form xml.

Best regards,

Zhaoshuo YANG

Labels: (1)
Tags (2)
0 Kudos
Reply
4 Replies
Workflow Hero

Re: Nintex Forms 2010 view mode shows empty on IE11

on your screenshot without dialog the form seems to be somehow shifted/aligned to the very right.

isn't it in dialog simply out of the dialog borders?

have you or client applied any styling that need not work within dialogs?

have you tried to check DOM model in dialog case whether single controls are present in there at all?

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Nintex Forms 2010 view mode shows empty on IE11

Hello,

Thanks for your reply.

We did some test and yes the dialog is out of the dialog borders. If we maximize the dialog, we can find the form to the very left, not to the right!

We also tested in a standard site without custom masterpage and a standard nintex form without custom css in a dialog, it's the same problem.

Here is the version of their IE

Thanks in advance for your help.

Zhaoshuo

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Nintex Forms 2010 view mode shows empty on IE11

what about javascript(s)?

they may as well force/hardcode some styling, placement manipulations, DOM changes, etc. 

have you checked developer console for any errors?

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Nintex Forms 2010 view mode shows empty on IE11

All the javascript errors are disabled on our client's IE by a group policy. We are trying to modify this option to see if there is any error.

Thanks!

0 Kudos
Accept as Solution Reply