cancel
Showing results for 
Search instead for 
Did you mean: 
Not applicable

Nintex Form 2013 People field is not working

We are using Nintex Form 2013 for a while now and recently got a very strange issue. People field is working for all the staff except only 1 of the new employee. If we use out of the box SharePoint list then this employee works fine but when we customize the list with Nintex 2013 form then I got the following error (There are unresolved entries). Its saying that "You are only allowed to enter one item" but I'm actually entering just 1 item and really stuck with the issue. Need someone's assistance. Thanks.

 

 

Please address the following:

  • There are unresolved entries.

Nintex Forms

 

 

 

 

 

 

You are only allowed to enter one item.

 

Add Attachment
Select a file
Name  
                        
                                              

 

 

 

 

Labels: (3)
0 Kudos
Reply
5 Replies
Workflow Hero

Re: Nintex Form 2013 People field is not working

Can you post a screenshot of the form with the error ?

Have you set a default value on this people picker ?

Have you added custom javascript that interact with the people picker ?

0 Kudos
Accept as Solution Reply
Not applicable

Re: Nintex Form 2013 People field is not working

Thanks a lot for your response. The 2 accounts, that I mentioned got the same "Preferred Name". Once I changed them, its working fine. Now I got some another issue.

I got a custom "Save on Submit" button on my Nintext 2013 form. Once I clicked on Save, it saves the data correctly on the form but does not save the whole data on the SharePoint list. It does save a few columns but not everything and I'm being stuck in this issue and need your asisstance.

Cheers

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Nintex Form 2013 People field is not working

Only the fields which are enabled are saved when you submit the form.

Does it correspond to the data that is not saved ?

0 Kudos
Accept as Solution Reply
Not applicable

Re: Nintex Form 2013 People field is not working

Once again thanks for your assistance Caroline. Actually I got the duplicates fields, 1 was not connected and other was connected to the SharePoint list. The fields that were not saving to the list were actually not connected. I deleted these fields and now its working like a charm.

0 Kudos
Accept as Solution Reply
Workflow Hero

Re: Nintex Form 2013 People field is not working

That's great

You're welcome

0 Kudos
Accept as Solution Reply