cancel
Showing results for 
Search instead for 
Did you mean: 
Workflow Hero

Multiline Text Field Not Saving

I have two multiline text fields on a responsive form in my SharePoint 2013 Team Site.

There aren't any rules on either field.

I have the form embedded in a web part in another area of the site.

When someone tries to add information to the multi-line fields, nothing is saved and the fields show as blank.

I've scratched my head and tried several different options but so far nothing's worked.

All the other fields (single line of text, checkboxes, dates, etc.) work fine for other users.

--

With some additional testing, it's somehow tied directly to the web part version of the form. Employees are able to complete the form directly from the list but not via the web part.

0 Kudos
Reply
1 Reply
Workflow Hero

Re: Multiline Text Field Not Saving

It appears there's a weird permissions issue with the WSIWG editor for multi-line fields. If I enable the HTML version in SharePoint, the form works for anyone who has admin rights in the team site but fails or every other user. If I switch the multi-line field to rich text only, I lose a lot of formatting options but everyone has the ability to edit the field.

0 Kudos
Accept as Solution Reply